FireFox5で対応していないプラグインを使用する

Firefoxがアップデートのポリシーを替えたようで、バンバンとメジャーアップデートしています。
まあそれはいいんですけど、各種アドオンのアップデートが追いついていないのが一番困るところ。FireFoxを使う理由って、便利なアドオンがあるからですからね。

特に5にすると、現状ではGoogleツールバーや IE Tab Plusが使えないのが痛い。

そこで便利なのがこのプラグイン。

Add-on Compatibility Reporter :: Add-ons for Firefox
Mozilla純正の、互換性確保プラグインです。

画像はアドオンズロボットです。どうやらこのロボットが何とかしてくれる、という設定のようです。

要するに、これをインストールしておけば、Firefoxの最新版に対応していないプラグインを、対応するように融通を利かせてくれるというもの。
手順は次の通り。

  1. Add-on Compatibility Reporterをインストールする
  2. FireFox再起動
  3. Add-on Compatibility Reporter has been installed のメッセージタブが表示される
  4. もう一度Firefox再起動
  5. 旧プラグインが使えるようになる

広告

About: adminuser


2 thoughts on “FireFox5で対応していないプラグインを使用する”

  1. Pingback: dacelo

Leave a Reply

Your email address will not be published. Required fields are marked *